Início > Tecnologia > [Tutorial] Motonav Completo Atualizado Novembro 2010

[Tutorial] Motonav Completo Atualizado Novembro 2010

15 de dezembro de 2010 Deixe um comentário Go to comments

Lembrando que esse Motonav só funciona na resolução 854 x 480 (Milestone por exemplo), não funciona com aparelhos como o Quench e o Dext da Motorola, nem o X10 Mini da Sony. Se você não sabe como fazer o Root no Milestone e outros de maneira fácil, clique aqui!

PRIMEIRO

Desinstale o MOTONAV original, para isso precisamos remover o arquivo, reinstá-loremovê-lo novamente. Só assim todas as entradas no android serão removidas.
Se vc não tem o android ROOTED, não continue!!!

Abra o Root Explorer:

– Procure e abra a pasta SYSTEM

– Procure e abra a pasta APP

– Dentro da pasta APP, clique no botão “Mount R/W”

*se o botão não aparecer, seu aparelho ainda não é ROOTED

– Procure o arquivo do Motonav (MOTONAV.APK), clique e segure, selecione COPY. Copie para dentro do cartão de memória.

– Tenha certeza que o arquivo do Motonav tenha sido copiado para o cartão de memória. Use o Astro para verificar se está lá. Não continue se não estiver.

O arquivo estando lá, delete o arquivo MOTONAV.APk de system\app usando o Root Explorer. Clique e segure em cima do motonav.apk e selecione DELETE.

– Abra novamente o ASTRO e direcione para o MOTONAV.APK que vc salvou no cartão de memória. Clique nele e selecione o “Open App Manager”

– Instale novamente o Motonav. Para reescrever no registro do android com as permissões novas.

Agora acontecerá a desinstalação de fato do Motonav original.

– Abra Configurações/Aplicativos

– Abra Gerenciar Aplicativos

– Procure o Motonav e clique no botão Desinstalar

– Clique OK.

– Pronto. Motonav original removido.

SEGUNDO

– Baixe MOTO BRASIL M16V

– Faça o download e descompacte todo o conteúdo do rar na raiz do cartão de memória (conecte o Milestone no modo USB – Gerenciamento cartão de memória).

– Na raiz do cartão de memória deve ficar uma pasta chamada MOTONAV e um APK

– Execute o Motonav_JM_PPCW e instale. Usando o astro, clique no apk do motonav e selecione “Open App Manager”
Clique em Install

– Clique em instalar e PRONTO !!!

– MotoNav americano com mapa do Brasil e voz da AnaMaria em Pt-Br.

TESTADO E APROVADO FUNCIONANDO 100%

Aproveitem….

 

Créditosdiego marques do fórum Gsmfans.com.br

Anúncios
Categorias:Tecnologia
  1. Osmar
    17 de dezembro de 2010 às 11:20

    Olá Ed, sabe se posso instalar esse motonav no motorola mb 502 ??

  2. Pedro
    17 de dezembro de 2010 às 17:00

    Diego, estou com o seguinte problema: Uso a Rom ShadowBr Android 2.2, o motonav não vem instalado nele, sendo assim realizei o download dos arquivos e fiz a instalação, td perfeito, porém ao abrir o software ele aparece a seguinte msg “Please Insert your MOTONAV SD card e um botão escrito dismiss”. a pasta Motonav esta corretamente na raiz do SD. Não sei oq fazer.

    abraços

  3. aquiles
    18 de dezembro de 2010 às 10:59

    Procure o arquivo do Motonav (MOTONAV.APK), clique e segure, selecione COPY. Copie para dentro do cartão de memória

    como?,seleciono o copy e não abre nada, qual o caminho?

  4. Harodo
    21 de dezembro de 2010 às 12:34

    alguem sabe se tem como só atualizar o mapa??, isso quando ja tem o motonav instalado
    obrigado

  5. eric
    23 de dezembro de 2010 às 10:27

    to com o msm problema do Pedro. O apk tah dentro do sd … soh q acontece essa msm msg “Please Insert your MOTONAV SD card e um botão escrito dismiss”

  6. eric
    23 de dezembro de 2010 às 10:30

    eu tentei instalar com outro .apk dai agora deu q to sem a pasta ‘license’.

  7. Amauri
    24 de dezembro de 2010 às 12:49

    Boa tarde,

    Acabei de instalar em meu milestone, funcionou perfeitamente. Só o menu que está em inglês, mas isso também não é problema. A voz em português 100%.

    Parabéns pelo blog.

  8. Amauri
    24 de dezembro de 2010 às 13:09

    Amauri :Boa tarde,
    Acabei de instalar em meu milestone, funcionou perfeitamente. Só o menu que está em inglês, mas isso também não é problema. A voz em português 100%.
    Parabéns pelo blog.

    Após apagar os outros arquivos da pasta lang, deixando so o pt-br, ele ficou em portugues também. Agora tudo 100%.

  9. Baby
    25 de dezembro de 2010 às 11:25

    Oi tudo bem?
    Tenho motoq11, gostaria de saber se este programa tem como rodar, porque gostaria de atualizar o meu motonav, aguardo uma resposta.

  10. Eduardo
    26 de dezembro de 2010 às 11:46

    Muito bom mesmo funcionou na hora certa.

    Uma consideração não apague o motonav do app e sim move ele é mais pratico

  11. rodrigo
    28 de dezembro de 2010 às 9:29

    olá… se eu levar meu milestone vc pode me ajudar? abraços

  12. Whainer
    29 de dezembro de 2010 às 22:04

    Olá amigo baixei sua nova atualização do Motonav e gostaria de saber se os mapas estão atualizados de que mês… pois tenho onde baixar os do mês 06 de 2010, e fora isso tbm gostaria de saber se as câmeras de velocidade tbm estão atualizadas.. caso queria passo o local onde possa atualizar este conteúdo.. um abraço e aguardo resposta

  13. Rodrigo Guimarães
    2 de janeiro de 2011 às 0:43

    Esse tutorial funciona para o milestone ?

    • Ed
      6 de janeiro de 2011 às 19:41

      Sim

      • rodrigo
        11 de janeiro de 2011 às 12:34

        Olá…Ed… em primeiro luigar parabens pelo blog… é fantástico…já inclui nos favoritos..
        Conhece alguem em SP de confiança para fazer esta instalacao… nao entendo nada destes nomes e sozinho não consegui fazer o ROOT.
        ABraços

      • Ed
        14 de janeiro de 2011 às 15:04

        Olá Rodrigo, que bom que gostou do BLog. Cara não conheço ninguem ai em Sampa que possa fazer pra você, se seu aparelho for um Milestone vc pode fazer o Root com apenas 1 clique, é só procurar aqui no blog que ja fiz um post sobre isso. Tem mistério não cara, abraços!

  14. 7 de janeiro de 2011 às 7:46

    Olá galera, como poderia usar este software num motorola quench? Abrs

    • Ed
      7 de janeiro de 2011 às 12:24

      Esse aqui que postei não pode devido resolução da tela.

      • rodrigo
        11 de janeiro de 2011 às 12:35

        Olá…Ed… em primeiro luigar parabens pelo blog… é fantástico…já inclui nos favoritos..
        Conhece alguem em SP de confiança para fazer esta instalacao… nao entendo nada destes nomes e sozinho não consegui fazer o ROOT.
        ABraços

  15. Leopoldo Queiroz
    11 de janeiro de 2011 às 19:36

    Olá Ed! Esse tutorial também serve para o Milestone 2? Tentei instalar da maneira indicada mas não deu certo, aparece a mensagem “Please insert your MOTONAV SD Card”.

    • Ed
      14 de janeiro de 2011 às 11:08

      Não testei no Milestone 2 ainda.

  16. Charlyson
    12 de janeiro de 2011 às 13:38

    Posso usar um programa que tenho para deletar o motonav da pasta app, pois não tenho Root Explorer????

    • Ed
      14 de janeiro de 2011 às 11:04

      Se tiver acesso Root e ele visualizar as pastas da memória do aparelho pode sim…

  17. Dyeine
    12 de janeiro de 2011 às 16:42

    ED, não consegui realizar a instalação porque diz que a pasta license está vazia. Oque faço? me ajuda dyeine, entre em contato com msn dyeinok@hotmail.com obrigada

    • Ed
      14 de janeiro de 2011 às 11:02

      Qual a versao do seu Android?

  18. Tiago Dias
    12 de janeiro de 2011 às 19:39

    EXCELENTE, PARABÉNS… DEU CERTINHO NO MEU MILESTONE.. QRO APREDER A FAZER A ATUALIZAÇÃO DO ANDROID. O MEU VEIO COM O 2.01, PODE ME INDICAR UM TUTORIAL? TEM NOTICIA SE VAMOS PODER PASSAR CARTÃO DE CRÉDITO PELO MILESTONE? GRATO, PARABÉNS NOVAMENTE PELO SITE…. GRATO BY TDIAS

  19. Renato
    15 de janeiro de 2011 às 2:26

    Parabéns pelo tutorial! Funcionou direitinho…gostaria de complementar dizendo o seguinte: Apague (faça um backup se quiser) a pasta motonav original do SD antes de copiar a nova, e depois vá em Motonav-content-lang e apague todos os idiomas menos o PT-BR assim como o amigo disse acima, eu fiz e ficou tudo em português…Abraço!

  20. aecio
    18 de janeiro de 2011 às 1:20

    Boa noite segui o proceidmento dado mais não consegigo desistar ou deletar o motonav mostra falhar na desistalação e quando vou deletar apreseta falha ao deletar o arquivo.

    • Ed
      19 de janeiro de 2011 às 17:02

      Tem que ter o Root amigo… Leia atentamente o tutorial que vc consegue.

  21. julio
    20 de janeiro de 2011 às 14:33

    No Motorola Defy funcionou corretamente, só copiei o conteúdo pro SD e instalei!
    Tudo ok!

    • quefren
      23 de janeiro de 2011 às 11:07

      ola amigo o seu ficou com o menu em portugues? porque o meu ficou em ingles

      • Ed
        25 de janeiro de 2011 às 14:39

        Va no ASTRO File Explorer ou programa semelhante e entre na pasta do cartão SD MOTONAV\content\lang\ e delete todos os arquivos menos o Lang_Portuguese_Bra. Abra novamente o Motonav e ele ficará em portugues.

    • Hugo
      24 de maio de 2011 às 20:05

      Eu consegui instalar no meu Defy tb, mas parece que o TMC e o alerta de radares não estão funcionando. No teu funcionam?

  22. quefren
    22 de janeiro de 2011 às 21:16

    funciona no defy

  23. quefren
    22 de janeiro de 2011 às 21:42

    ola amigo vc sabe se esse nav funciona no motorola defy?

    • Ed
      25 de janeiro de 2011 às 14:37

      Creio que sim.

  24. quefren
    22 de janeiro de 2011 às 21:45

    e se meu aparelho nao é rooted oque faço

    • Ed
      25 de janeiro de 2011 às 14:37

      Não faz, só com root ou com uma firmware sem o motonav =)

  25. quefren
    23 de janeiro de 2011 às 11:11

    Ola amigo parabens pelo blogo é muito bom, exelente… consegui instalar no defy so que o meno ficou em ingles vc nao tem como me da uma ideia para traduzir? desde ja agradeço

  26. Greenomac
    27 de janeiro de 2011 às 8:21

    Ola amigo, tentei instalar o NDrive no meu LG GW620f mais não passa ta telinha “Aguarde o fim do processo de registo. Caso…”. vc sabe me disse pq não passa dessa tela? ja esperei uns dez minutos ja refiz tudo e nada, outra duvida qual vc me indicaria para colocar no meu celular Motonav, IGO ou tento o NDrive mesmo? abs e obrigado pela atenção

    • Ed
      27 de janeiro de 2011 às 11:39

      Prefiro o iGO, sobre o erro não sei te informar pois só usei o Ndrive uma vez num android 2.0 e foi tranquilo.

  27. 27 de janeiro de 2011 às 11:02

    Edgar Bom Dia já desinstalei o motonav original demo, baixei o apll com o link novo o Moto brasil no pc porém não consigo instalar no aparelho que é um milestone, a única observação é que o antigo motonav está no backup do astro. será esse o motivo do porque não consigo instalar? Se possível me da uma ajuda. Abraços

    • Ed
      27 de janeiro de 2011 às 11:45

      Siga o tutorial amigo, não tem erro. Abraços!

  28. 27 de janeiro de 2011 às 15:05

    Edgar mais uma vez obrigado pela sua atenção para com os visitantes do seu blog meu irmão segui o tutorial para instalação do motonav o link novo porém só falta o apk só esta baixando o motonav o que devo ter feito de errado. desde já obrigado pela sua paciência eu não sei o que seria de nós se não fosse o seu Blog Abraços

  29. 27 de janeiro de 2011 às 15:58

    Edgar antes de tudo quero agradecer pelas informações e instruções mais que detalhada que até um leigo em tecnologia como eu consegui instalar com sucesso o aplicativo motonav, só queria observar que no meu caso um Milestone quando descompactei o arquivo e foi instalado no cartão: o motonav com.navngo.igo.javaclient e as pastas content e license com seus conteudos resumindo o apk foi instalado automaticamente, mais o motonav está funcionando bem graças aos seus tutorias e os post dos colegas que tbm ajudam através das dúvidas de cada um. Um Grande Abraço e que Deus abençoe o seu trabalho

    • Ed
      28 de janeiro de 2011 às 13:31

      Ok Almir, que bom que conseguiu. Abraços!

  30. jefferson
    29 de janeiro de 2011 às 16:50

    ola estou com um problema, formatei o cartao de memoria do milestone agora o motonav ja era nao funciona mais, por favor me ajudem jefferson_pazm@hotmail.com

  31. Camillo
    29 de janeiro de 2011 às 23:58

    Boa noite, tive a infelicidade de formatar o cartao sd e agora parou o motonav porem segui todos os passo acima porem o “Mount R/W” nao esta aparecendo ainda o que devo fazer ? grato

    • Ed
      31 de janeiro de 2011 às 14:23

      Sim… Fazer o Root no aparelho, senão não aparece…

  32. Dyeine
    2 de fevereiro de 2011 às 23:06

    é o 2.1 milestone

  33. Uel
    5 de fevereiro de 2011 às 23:07

    Olá Ed!

    Parabéns pelo site! sei que minha pergunta irá fugir do tema em questão, porém acho que você pode sanar uma dúvida minha! possuo um moto quench e já fiz todos os procedimentos para a instalação do igo ( root ) porém ao abri-lo ele aparece a mensagem “missing or incomplete folder igo\license”, ao vizualizar a pasta “licence” ela contém 3 arquivos, ACTIVATION_CODES 0 kb; Android_Amigo_WW@1001_JM-PPCW 3kb; device.nng 1kb” são arquivos não executáveis no celular.

    Se conseguir alguma informação me ajudaria muito!

    Ogrigado!

  34. Ronaldo
    11 de fevereiro de 2011 às 8:34

    Parabéns pelo site! comprei meu milestone a pouco tempo e achei aqui udo que eu precisava para poder começar a aprender sobre como utilizar melhor meu aparelho! muito obrigado mesmo! abraços e sucesso!

  35. gregorio lima
    15 de fevereiro de 2011 às 0:05

    ola fera estou tentando instalar o motonav
    estou seguindo passo-a-passo seu tutoria
    estou nessa parte
    “- Procure o arquivo do Motonav (MOTONAV.APK), clique e segure, selecione COPY. Copie para dentro do cartão de memória.”

    so q dai qndo vou copiar ele so copia na mesma pasta q esta o antigo dai naum consigo realizar o passo seguinte q é
    “Abra novamente o ASTRO e direcione para o MOTONAV.APK que vc salvou no cartão de memória. Clique nele e selecione o “Open App Manager”

    pode me ajudar

  36. 15 de fevereiro de 2011 às 22:47

    O meu está funcionando, porém percebi que está usando meus dados, como usar esse gps sem usar os dados do plano????

    • Ed
      17 de fevereiro de 2011 às 21:55

      Desative o APN do aparelho. Abraços!

  37. Gustavo
    16 de fevereiro de 2011 às 8:59

    Caraaacaaaaaaaaasss….show de bola……de tudo certinho……muito bom o Tutorial Diego parabens.

  38. rangel
    18 de fevereiro de 2011 às 13:44

    alguem conseguiu instalar no milestone 2 a 953.

  39. rangel
    18 de fevereiro de 2011 às 13:46

    nao consigo achar o arquivo motonav.apk no acesso root /system/app, alguem pode me ajudar.

  40. Eric Fernando
    20 de fevereiro de 2011 às 14:10

    Como posso atualizar os mapas?

    • Ed
      21 de fevereiro de 2011 às 18:18

      Ainda não achei mapas mais novos, se achar por favor compartilhe aqui no blog ok? Abraços!

  41. Marcos Clay
    2 de março de 2011 às 20:41

    Caros colegas, tenho comigo mapas atualizados contendo trecho sul do rodoanel e marginais, porém, para quem já conseguiu rodar o iGO em seus aparelhos, basta copiar o mapa que disponibilizarei e deletar o atual. Creio que de certo. E para a atualização dos radares entre no site da maparadar.com e baixem por lá a mesma.

    Abraço a todos

  42. Brandox
    6 de março de 2011 às 9:22

    Mto bom ja os perdidos como eu rsrsrsrs
    Testado e aprovado recomendo!!!!!!!!

  43. Renato
    7 de março de 2011 às 1:52

    O link para download não está funcionando mais, teria outro link ? abraços

  44. Lucas
    10 de março de 2011 às 21:07

    Edgar, muito obrigado pelas informações! Acabei de instalar o motonav no meu DEFY, saí pra testar e está funcionando belezinha! E não precisei usar o root nem nada! Abraços!

  45. Ronaldo
    11 de março de 2011 às 22:12

    Olá, Acabo de comprar um Milestone 2. Ele não veio com nenhum software de navegação. Ele não tem root. Posso já começar fazendo o 2ºprocedimento? De instalação??? Até mais!

    • Ed
      12 de março de 2011 às 11:43

      Sim, pode.

  46. Eduardo
    12 de março de 2011 às 11:06

    O link para download está quebrado. Alguém tem outra opção, por favor? Valeu

  47. Ronaldo
    13 de março de 2011 às 9:26

    Falei bobagem… ele vem sim… com o Google… funciona direitinho… e é bem bonito! Só achei que tá demorando um pouco pra localizar satelites… Vc já usou esses programas de otimização do GPS? Recomenda? T++

    • Ed
      13 de março de 2011 às 21:13

      Nunca usei, uso pouco GPS no celular pra falar a verdade. Prefiro o que fica no carro mesmo. Abraços!

  48. byte2bit
    21 de março de 2011 às 15:07

    Cara, muito obrigado!! Funcionou certinho no meu Defy, eu só tive que deixar o .apk fora da pasta Motonav (na raiz) na hora de instalar.

  49. Rodrigo
    24 de março de 2011 às 14:20

    Caro Ed, acabei de comprar um MB501 e veio sem cartão de memoria, comprei um e coloquei no aparelho. Quando clico em MotoNav, aparece a msg “Por favor, insira seu cartão SD do Motonav” e agora como procedo? Obg desde já!

  50. Ronaldo
    24 de março de 2011 às 16:23

    Oi… não funcionou no Milestone 2… “Please Insert your MOTONAV SD card”
    Valew mesmo assim…

    • Ed
      25 de março de 2011 às 19:24

      Tenta o iGO que pega.

  51. Lucas
    27 de março de 2011 às 15:21

    Edgar e demais colegas, voces sabem onde posso encontrar mapas de outros países da américa do sul? No caso, estou querendo da argentina e do Uruguai…

    Obrigado!

    • Ed
      28 de março de 2011 às 22:42

      Sei não cara, abraços!

  52. Fernando
    30 de março de 2011 às 23:31

    Instalei a atualizaçao 2.2 no milestone 1. Deu tudo certo, mas agora o Motonav que atualizei aqui pelo site com o superusuário não funciona. Alguma dica? Obrigado

    • Ed
      2 de abril de 2011 às 20:42

      Ainda não testei com o Android 2.2 Oficial, na versão 2.2 da Rom MIUI BR pega de boa.

  53. fcesarnunes
    6 de abril de 2011 às 11:45

    Instalei o MOTOPNAV no motorola i1, mas quando vou acessar ele pede “”” insira cartão sd do Motonav “”, alguem sabe que cartão é esse??? ou estou instalando indevidamente??? ou será queele nao funciona no meu aparelho motorola i1??? alguem pode me ajudar… grato….

  54. Decio
    7 de abril de 2011 às 11:34

    Instalei em um defy 2.1. Obrigado!

  55. wagner
    9 de abril de 2011 às 9:35

    quando vou instalar o motonav que copiei pro sd aparece a tela de instalação normal, mas passa um tempinho e aparece um triangulo com uma exclamação dizendo que “o aplicativo não está instalado”. já exclui e copiei o motonav.apk pro sd, nunca usei o motonav pq faz pouco tempo que instalei o android 2.2 oficial. se alguém puder me ajudar,agradeço.

    • Ricardinhus
      9 de maio de 2011 às 9:23

      Como já disse um colega nos comentários abaixo, volte o cel. para configurações de fábrica (reset), que instala tranquilo. Eu estava com o mesmo problema que você e após voltar para configurações de fábrica, consegui instalar o motonav.

  56. Belluzzi
    10 de abril de 2011 às 9:32

    Milestone 2 instalado com sucesso. Dica: Não precisa desinstalar nada, pois não tem a versão demo no A953. É só instalar direto e apagar os arquivos das outras linguas, mantendo somente o arquivo PT na pasta lang. 100% Funcional.

  57. Marciobien
    11 de abril de 2011 às 3:05

    Aqui no meu Milestone 2.1-update 1 funcionou 100%, menu em portugues, voz em portugues… muito obrigado diego marques.. lol lol lol lol

  58. 11 de abril de 2011 às 21:19

    Havia instalado no Milestone com rom 2.1 e rodou poerfeito. Agora depois da atualização pra versão 2.2 sempre que abro o Motonav o bendito me fica instalando tudo de novo, aff. Mais alguém passou por isso com a atualização?

  59. mk
    13 de abril de 2011 às 0:46

    tambem apos ainstalação do froyo nao consigo mais instalar

  60. Herlon Leão
    18 de abril de 2011 às 12:50

    Ai Diegão, Parabéns cara pelo post, muito obrigado por suas dicas. Fiz tudo assim como vc orientou e PIRLIM PIM PIM, Funfou joinha mano, showd.
    Te desejo toda sorte do mundo cara, que Deus lhe abençoe.

  61. Kleber
    27 de abril de 2011 às 13:23

    Funcionou legal no Milestone 1 android 2.2.

  62. 28 de abril de 2011 às 8:55

    Em primeiro lugar Parabéns pelo blog……

    Eu testei em um Milestone 2 com Android 2.2 e funcionou perfeitamente !!!!!

    Obrigdo por nos ajudar com essas duvidas

    Att.

    Marcelo

  63. Daniel abreu
    30 de abril de 2011 às 15:54

    Funciona perfeitamente.
    #milestone
    #android2.2.1

  64. Clodoaldo
    1 de maio de 2011 às 21:19

    Amigo, depois de instalar o IGO no aparelho i1 ele exibe a msg “missing or incomplete folder:igo/license” oque devo fazer para ele fncionar? vlw mano

  65. andre
    7 de maio de 2011 às 16:13

    Rapaz valeu pelo forum, foi bastante util estou aqui comecando a usar meu milestone 2, que não vem como o moonav, fiz os passo a passo acima e deu tudo certo, o motonav funciona muito bem.
    Abraço,

  66. 9 de maio de 2011 às 1:11

    consegui instalar o motonav no froyo telus canadense ,antas estava aparecendo a menssagem Please Insert your MOTONAV SD card mas resolvi o problema ! baixei td certo de novo so que instalei o apk na raiz do cartao e nao dentro da pasta ! vlwwww
    e esta rodando de boa a versao 2.2.1 froyo telus canadense !

  67. 9 de maio de 2011 às 1:12

    Pedro :
    Diego, estou com o seguinte problema: Uso a Rom ShadowBr Android 2.2, o motonav não vem instalado nele, sendo assim realizei o download dos arquivos e fiz a instalação, td perfeito, porém ao abrir o software ele aparece a seguinte msg “Please Insert your MOTONAV SD card e um botão escrito dismiss”. a pasta Motonav esta corretamente na raiz do SD. Não sei oq fazer.
    abraços

    instala o apk na raiz do cartao de memoria !

  68. rafael
    9 de maio de 2011 às 1:50

    ei carinhadahora seu post eu fiz tudo certinhu mas quando chega ao final instalar o moto nav diz que a pasta license está comrropida ou faltando

  69. André
    9 de maio de 2011 às 10:30

    Bom dia, eu ñ consigo instalar o novo motonav, ela fala q nao foi instalado, sera pq o meu android éé o 2.2?? Vlw

  70. Alex
    23 de maio de 2011 às 9:56

    não consigo instalar no motorola defy? como faço

  71. Paulo Ricardo
    23 de maio de 2011 às 20:14

    Cara, muito bom, tenho o milestone 2 e so foi instalar, direto sem fazer mais nada, muito obrigado pelo programa, meu cel não tava aparecendo era mapa nenhum!

  72. Maicon Douglas de Souza
    27 de março de 2012 às 1:23

    Muito bom o GPS, fui de Santa Catarina até Espírito Santo com ele. Tirei varias screens dele funcionando.

    Defy + Miui + Motonav

  73. Renan
    20 de abril de 2012 às 23:43

    Eu instalei no meu milestone 2 e funcionou… so nao ficou claro se é free!!!?? abraço

  74. Digão
    28 de abril de 2012 às 15:34

    Olá queria deixar registrado que está muito bacana este post baixei no Mile 2 e rodou perfeitamente!
    tem com o colocar voz masculina no gps dele?
    mesmo assim o motonav é muito bom!!!
    Obrigado

    • Ed
      14 de maio de 2012 às 2:28

      Creio que só a feminina mesmo. Grato.

  75. rodrigo
    1 de julho de 2012 às 19:43

    cara o meu aparelho nao é rooted!!! o que eu faço?

    • Ed
      2 de julho de 2012 às 19:31

      Faz o Root =)

  76. Kbça
    19 de julho de 2012 às 17:55

    Ed. no meu milestone 3 não aparece a pasta motonav.apk , já está com root, oque devo fazer?

    • Ed
      5 de agosto de 2012 às 23:27

      ELe já veio com o Motonav? Se não veio não precisa fazer o procedimento, apenas instalar o novo.

  77. Janio Moura
    10 de abril de 2013 às 0:12

    Boa noite meu amigo, baixei o arquivo coloquei no meu DEFY MB525 só que na hora de instalar da um erro.

  1. No trackbacks yet.

Deixe um comentário

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s

%d blogueiros gostam disto: